Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: ASP.NET
Hi All,
I have a deployment setup using visual studio 2010, in this setup we check for Dotnet framework 4 as a prerequiste before installing the setup on window XP machine. but when trying to install dotnet framework on window XP machine having service pack less than 3 then it gives error and stops. No proper message is given. so after a lot of search on google i found that we need to add Launch condition. But no where it is given in detail how to implement this.
 
Please anybody have the solution then reply.
 
Thanking all you in advance.
 
Thanks
AP
Posted 15-Jan-13 22:35pm
Comments
Gittu Dash at 16-Jan-13 4:40am
   
Well I'm not Sure, but you can check about OS by executing 'winver' command.
 
So plz see if you could find any logic to get OS Version from this command.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Sergey Alexandrovich Kryukov 309
1 Richard MacCutchan 295
2 OriginalGriff 270
3 Sharmanuj 146
4 Magic Wonder 129
0 Sergey Alexandrovich Kryukov 5,969
1 OriginalGriff 5,005
2 CPallini 2,473
3 Richard MacCutchan 1,547
4 Abhinav S 1,507


Advertise | Privacy | Mobile
Web02 | 2.8.140814.1 | Last Updated 16 Jan 2013
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100