Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: C C# ASP.NET VS2010 umbraco
Dear everyone,
 
When I Install umbraco 4.7.1.1 binaries software then error is occurred.
 
it have 6 steps, move to 3rd steps then error display.
Error is:
Line 1: The Umbraco database is being configured. This process populates your chosen database with a blank Umbraco instance.
 
Line 2: Database connection initialisation failed.
 
Replay me.
Posted 16-Jan-13 2:32am
Comments
Sandeep Mewara at 16-Jan-13 8:35am
   
This is not a well framed question! We cannot work out what you are trying to do/ask from the post. Please elaborate and be specific.
Use the "Improve question" link to edit your question and provide better information.

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Are you sure that your information regarding the database connection has been entered correctly?
 
Make sure the database is already in the server.
Make sure that you get the server name right.
Make sure you have the right username and password.
 
Normally the installation guide runs very smooth, if you just make sure above is in order.
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



Advertise | Privacy | Mobile
Web02 | 2.8.1411022.1 | Last Updated 16 Jan 2013
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100