Click here to Skip to main content
11,790,021 members (49,585 online)
Rate this: bad
Please Sign up or sign in to vote.
See more: ASP.NET
I m using 6 style sheets in my project. Three of my css is called. But two page is not calling. It is not enabled when I check it on Firebug.

In my css page, I called images using below code.

It is correct or not.If anyother reason css page is not enabled

#theme-default .acitem li a {
    background: url(http://localhost:1551/Employee_Payroll/img/dot.png) repeat-x bottom !important;
    border-right:#bfbfc0 1px solid;
    border-bottom:#babbbb 1px solid;
    border-left:#bfbfc0 1px solid;
    border-top:none !important;
    -moz-border-radius: 0px !important;
    -webkit-border-radius: 0px !important;
    border-radius: 0px !important;
#theme-default #primary_nav .icon_block, #theme-default .search_btn{
	background:url(http://localhost:1551/Employee_Payroll/img/alpha.png) no-repeat;
My html coding
 <div id="primary_nav" class="g_blue">
			 <li><a href="#" title="Dashboard"><span class="icon_block m_dashboard">Dashboard </span></a></li>
			 <li><a href="#" title="Projects"><span class="icon_block m_projects">Projects </span></a></li>
			 <li><a href="#" title="Events"><span class="icon_block m_events">Events </span></a></li>
			 <li><a href="#" title="Address Book"><span class="icon_block p_book">Address Book </span></a></li>
			 <li><a href="#" title="Media"><span class="icon_block m_media">Media </span></a></li>
			 <li><a href="#" title="Settings"><span class="icon_block m_settings">Settings </span></a></li>
Posted 28-Jan-13 21:02pm
Edited 28-Jan-13 21:52pm
Sergey Alexandrovich Kryukov at 29-Jan-13 3:04am
Please show HTML sample code. Without it, we cannot see where did you screw up.
Tadit Dash at 29-Jan-13 3:11am
The path of image is "http://localhost:1551/Employee_Payroll/img/dot.png".
This should be relative path.
Something like "~/Employee_Payroll/img/dot.png".
devausha at 29-Jan-13 3:48am
Yes that image is in my project. Employee_Payroll is my project folder

1 solution

Rate this: bad
Please Sign up or sign in to vote.

Solution 1


Please first make sure that you have given proper path of css.
if yes then please post your html code so we'll able to sort out this issue.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 1,029
1 Maciej Los 790
2 KrunalRohit 686
3 CPallini 606
4 Richard MacCutchan 460

Advertise | Privacy | Mobile
Web02 | 2.8.1509028.1 | Last Updated 29 Jan 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100