Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: VS2008 VB.NET
Working on an web application in VS2008 (VB.Net) and I have made some changes to a sub. The code compiles but when I debug it I find it runs older code.
Has anyone come across this before? I Googled it but found nothing of interest.
 
If you have seen it, how did you get around it? If it's compiling the code how come it's not running it?
 
Thanks for any assistance!
Posted 3-Feb-13 16:41pm
budik366
Comments
naveensenagasetti at 3-Feb-13 23:06pm
   
I think here the problem is saving location. CheckOut your saving location , you saved the application in exact location or not check out that.

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

hi dear,
 
please check below things,
 
1. Your project directory where you are working.
2. if you are using multiple project then check dll reference path by clicking right click on dll and selecting property.
3. when you debug project, go to F11 and check file path from where the class is loaded.
  Permalink  
v2

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 383
1 Richard Deeming 180
2 Yogesh Kumar Tyagi 165
3 ChauhanAjay 156
4 Sergey Alexandrovich Kryukov 151
0 Sergey Alexandrovich Kryukov 6,212
1 OriginalGriff 5,498
2 CPallini 2,473
3 Richard MacCutchan 1,627
4 Abhinav S 1,530


Advertise | Privacy | Mobile
Web04 | 2.8.140814.1 | Last Updated 3 Feb 2013
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100