Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: VS2010 Errors Debugging
I had textbox in my form, i deleted it and inserted new combobox in place of textbox.
there are two erros related to combobox
but also when i build it message comes BUILD SUCCESS when i run it , runs and shows the deleted text but and doesnt display the newly inserted combobox.
i am using VS 2010.
Please help ..
Posted 17-Feb-13 3:06am

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

If you are getting two errors related to the combobox, then the project you have built has not succeeded - a different project in the same solution may have.
 
If you have any errors in the compilation, then a new EXE file will not be produced and any existing one will be run. Clear the errors, and it should be all ok.
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 George Jonsson 215
1 Kornfeld Eliyahu Peter 169
2 OriginalGriff 120
3 PIEBALDconsult 110
4 BillWoodruff 85
0 OriginalGriff 6,165
1 DamithSL 4,658
2 Maciej Los 4,087
3 Kornfeld Eliyahu Peter 3,649
4 Sergey Alexandrovich Kryukov 3,294


Advertise | Privacy | Mobile
Web01 | 2.8.141220.1 | Last Updated 17 Feb 2013
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100