Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: ASP.NET4.0
Dear Sir,
 
I have used Crystal Report Viewer for showing reports in my application(asp.net,c#). after deploy in server All the buttons of the toolbar are working. but not visible, and export & print button's on Crystal Report Toolbar are not working . Cicking on to that they will show a exclamation marked yellow coloured triangle box written as " Done but errors on page." in status bar. Clicking on to that yellow triangle it will show "Object doesn't support this action" . if i browse from system having .net 2.0 (installed) only that pictures and all visible.
 
**At local server everything is working correctly even in LAN client machine it is working fine.
 
Kindly advise me what I have to do.
 
i also copy the CrystalReportWebFormViewer3 from 'aspnet_client\system_web\2_0_50727\CrystalReportWebFormViewer3\JS’ this path
and copied in my server 'aspnet_client\system_web\2_0_50727\.
 
but till now its not working.
Posted 20-Feb-13 2:38am
Comments
16041984 at 25-Feb-13 4:56am
   
no reply ???

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



Advertise | Privacy | Mobile
Web02 | 2.8.141220.1 | Last Updated 20 Feb 2013
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100