Click here to Skip to main content
11,806,026 members (68,719 online)
Rate this: bad
Please Sign up or sign in to vote.
See more: C# API
I have quick question for someone who is more familiar with the Saxon API than I am.
I am implementing some code for the new eHealth System that is being built in Australia and have struck a problem that is usually over come by inserting the correct charater code system such as UTF-8 etc.
The apostrophe seems to get itself transformed to a question mark.

Any suggestions anyone?
Posted 23-Feb-13 23:44pm
David_Wimbley at 24-Feb-13 14:15pm
So you tried UTF-8? Did you try ISO-8859-1? When this happened to me i ended up using ISO-8859-1 and it worked for me.

Oh and how are you doing the apostrophe? & # 3 9 ; & a p o s ;
Wolfram Steinke at 25-Feb-13 2:48am
I'll give that a try. The problem with the stylesheet is that it is provided by another party and may be changed by them so I don't want to change as well. But I can raise it as a bug I guess.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 300
1 Richard Deeming 225
2 Sergey Alexandrovich Kryukov 170
3 ppolymorphe 125
4 Abhinav S 118
0 OriginalGriff 3,300
1 Maciej Los 1,990
2 KrunalRohit 1,907
3 CPallini 1,855
4 Richard MacCutchan 1,227

Advertise | Privacy | Mobile
Web02 | 2.8.151002.1 | Last Updated 24 Feb 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100