Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: ASP.NET
I have configured the following steps
 

1. Start -> Control Panel -> Programs -> Programs and Features ->click on Turn Windows features on or off.
 
2.In the 'Windows Features' box , click the Internet Information Service box
Expand World Wide Web Services, and expand Application Development and make sure to select the following features:
 
.Net Extensibility
ASP.NET
CGI
ISAPI Extensions
ISAPI Filters
 
3.Click OK
 
After doing above , I type http://localhost in browse url ...
 
But it show problem page loading error ...
 
May i know how to do to use IIS.
Posted 28-Feb-13 3:42am

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

1.Please check for Application pool,
If Your system is 32 bit then change the Application pool property 32 bit enable :True
2.Check if Your application trying to access any folder (if so give permission)
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Your Filters
Interested
Ignored
     
0 Sergey Alexandrovich Kryukov 437
1 sanket saxena 355
2 thatraja 240
3 Abhinav S 216
4 CPallini 215
0 Sergey Alexandrovich Kryukov 8,809
1 OriginalGriff 5,025
2 Peter Leow 3,839
3 Maciej Los 3,535
4 Abhinav S 3,118


Advertise | Privacy | Mobile
Web02 | 2.8.140415.2 | Last Updated 28 Feb 2013
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Use
Layout: fixed | fluid