Click here to Skip to main content
11,489,965 members (68,566 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: IIS7
Hi All

I have the following issue with IIS7:

We have hosted a project with two different name(Web1 and Web2) in IIS7. Web1 & Web2 are pointing the same location. In this website, We are displaying some content and disable some links based on their role. Now the same user (Supervisor) login into both Web1 and Web2 in two IE browsers. The problem is, one portal (Web1) works fine. But, In web2 is not working properly. It is not displaying based on the roles which the login has.

Could any one tell us what would be the proble?

Regards
Willington
Posted 2-Mar-13 0:50am
Comments
Karthik Harve at 2-Mar-13 8:03am
   
could you tell us how are you disabling the links based on the role ?
willington.d at 3-Mar-13 23:25pm
   
Hi Karthick.,
In the page_load, We are fetching roleId value from db and we will disable the links if the roleId value is Zero.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Sergey Alexandrovich Kryukov 595
1 Andy Lanng 233
2 OriginalGriff 213
3 Maciej Los 170
4 _duDE_ 141
0 Sergey Alexandrovich Kryukov 9,608
1 OriginalGriff 8,475
2 Sascha Lefèvre 3,419
3 Maciej Los 3,106
4 Richard Deeming 2,370


Advertise | Privacy | Mobile
Web02 | 2.8.150520.1 | Last Updated 2 Mar 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100