Click here to Skip to main content
11,496,146 members (352 online)
The site is currently in read-only mode for maintenance. Posting of new items will be available again shortly.
See more: C# ASP.NET Web-Development , +
hi
i build website that run in my localserve that creared by visul basic 2010.
but when i upload my web in server
(http://www.parallels.com/[^]
)
i have this error

CREATE DATABASE permission denied in database 'master'.
An attempt to attach an auto-named database for file C:\inetpub\vhosts\boardmember.om\httpdocs\App_Data\CorpsDatabase.mdf failed. A database with the same name exists, or specified file cannot be opened, or it is located on UNC share.


can any one help me and how to solve this problem

thanks
Posted 9-Mar-13 9:28am
Comments
ThePhantomUpvoter at 9-Mar-13 14:55pm
   
What did your hosting company say when you talked to them about your problem?

1 solution

Validate with your hosting provider may have a security policy that prevents you from performing that action.
  Permalink  
Comments
alhamdi23 at 10-Mar-13 8:34am
   
thank you pohenix
but i do not understand the is the requirement to prevent this error
or what is cause this problem???
_pohenix_ at 10-Mar-13 23:37pm
   
Well I think you have two options:
1. confirm with your hosting provider if you have permission to create or attach MS SqlServer databases. if you have privilege to attach, create databases of MS SQL Server technical support.
2. changes the database format (database type) mdf for Sql Compact sdf ie

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Sergey Alexandrovich Kryukov 10,401
1 OriginalGriff 8,910
2 Sascha Lefèvre 3,899
3 Maciej Los 3,422
4 Richard Deeming 2,600


Advertise | Privacy | Mobile
Web02 | 2.8.150520.1 | Last Updated 9 Mar 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100