Click here to Skip to main content
11,576,064 members (59,321 online)
Rate this: bad
good
Please Sign up or sign in to vote.
i am using windows server 2008 , cannot add user credentials to access the specified physical path

I have created a website using asp.net
and i published that site to c:\...\wwwroot

and i add that site in IIS6 by
step in the way i Added
1: I clicked "Add website"
2:i gave Site Name;
3:it automaticaly added Application Pool as in my website name;
4:In physical path i gave path to "C:\...\wwwroot"
5:i clicked Test String
here it shows Authentication OK
but some error in Authorization

ERROR:(The server is configured to use pass-through authentication with a built-in account to access the specified physical path. However, IIS Manager cannot verify whether the built-in account has access. Make sure that the application pool identity has Read access to the physical path. If this server is joined to a domain, and the application pool identity is NetworkService or LocalSystem, verify that <domain>\<computer_name>$ has Read access to the physical path. Then test these settings again.)

i gave IP ADDRESS

I gave PORT NUMBER

and clicked the OK button..

website added to the Site Folder

when i Browse it shows my DSL router page..

Any can help me
Posted 9-Mar-13 21:09pm
Lubnash896

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Sergey Alexandrovich Kryukov 305
1 F-ES Sitecore 145
2 OriginalGriff 125
3 Abhinav S 98
4 Dave Kreskowiak 80
0 OriginalGriff 705
1 Sergey Alexandrovich Kryukov 600
2 Abhinav S 438
3 F-ES Sitecore 410
4 Suvendu Shekhar Giri 365


Advertise | Privacy | Mobile
Web04 | 2.8.150603.1 | Last Updated 10 Mar 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100