Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: Blackberry Bug
Hello all,
 
My wife owns a blackberry 8520 and she is happy with that, last week the newest update for Blackberry Messenger (7.xxx) left the beta zone and became officially available.
 
After installing it (it gives us the interesting possibility of VoIP calls between us meanwhile we are on a Wi-Fi), she has started to see an annoying popup saying that one certificate is not valid and that she has to introduce a password, continue or cancel...
 
This message is popping up now and then and it is becoming frustrating.
 
Searching the forums have not given me any clear information, it seems that this is happening other people, that it happens to different carriers and that resending the service books is not solving the issue at all...
 
I've run out of ideas, of course we can rollback to the old BBM version, but this will stop us from using the VoIP capabilities.
 
Do you know of any solution for that?
 
PS: I know this is not a blackberry oriented forum, but being almost 10M Green Alien | [Alien] ians here who knows if someone will know a workaround...
 
Thank you in advance! Thumbs Up | :thumbsup:
Posted 19-Mar-13 2:26am
Joan Murt82.8K

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 390
1 Jochen Arndt 165
2 Richard MacCutchan 135
3 DamithSL 95
4 Garth J Lancaster 90
0 OriginalGriff 6,045
1 DamithSL 4,601
2 Maciej Los 4,032
3 Kornfeld Eliyahu Peter 3,480
4 Sergey Alexandrovich Kryukov 3,220


Advertise | Privacy | Mobile
Web04 | 2.8.141220.1 | Last Updated 19 Mar 2013
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100