Click here to Skip to main content
11,806,350 members (66,160 online)
Rate this: bad
Please Sign up or sign in to vote.
See more: .NET

I have created a Sencha Touch 2 Application. When I am browsing UI is perfect. But after created a website in IIS and trying to access that website, this time UI is not proper. I am getting the "Failed to load resource: the server responded with a status of 404 (Not Found)" app.json and favicon.ico failed to load. What I have missed? Please help me? Only UI not proper. Remaining all function is working fine.
Posted 27-Mar-13 1:50am
ryanb31 at 27-Mar-13 7:52am
If it can't find resource files I doubt all the function is working fine.

1 solution

Rate this: bad
Please Sign up or sign in to vote.

Solution 1


404 for favicon.ico is not crucial. However 404 for app.json means that file is not present in the application root folder. This file is required by the Sencha micro loader. Please have a look at this[^] document.


This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Richard Deeming 205
1 Sergey Alexandrovich Kryukov 170
2 ppolymorphe 145
3 OriginalGriff 135
4 Abhinav S 120
0 OriginalGriff 3,330
1 Maciej Los 1,990
2 KrunalRohit 1,907
3 CPallini 1,905
4 Richard MacCutchan 1,227

Advertise | Privacy | Mobile
Web03 | 2.8.151002.1 | Last Updated 27 Mar 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100