Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: EMGU EMGUCV
After few tutorials a did the basic webcamera streaming program using EMGUCV 2.2.1. Then I decided to upgrade EMGUCV version on 2.4.2 and the same program threw me an exception 'Emgu.CV.CvInvoke'. So I was searching an Internet for solution, tried a lot of them and none of them worked for me. I'm using VS 2012 x64(a lot of solutions are for VS 2010) and 64bit WIN7. After several weeks of fighting with the problem, I decided to downgrade on 2.3 and suddenly it worked again. So I'm posting this question to ask: "Does anyone know what/where the problem is?" and to help people with same problem.
Posted 15-Apr-13 0:45am

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

try to use EmguCV 2.4.9 and above.
check for emvironmental varible set or not for emgucv.
set following in environmental variable,
C:\Emgu\emgucv-windows-universal-gpu 2.4.9.1847\bin;
C:\Emgu\emgucv-windows-universal-gpu 2.4.9.1847\bin\x64;
C:\Emgu\emgucv-windows-universal-gpu 2.4.9.1847\bin\x86;
hope works.
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 George Jonsson 175
1 Kornfeld Eliyahu Peter 169
2 Zoltán Zörgő 139
3 PIEBALDconsult 130
4 OriginalGriff 120
0 OriginalGriff 6,165
1 DamithSL 4,658
2 Maciej Los 4,107
3 Kornfeld Eliyahu Peter 3,649
4 Sergey Alexandrovich Kryukov 3,342


Advertise | Privacy | Mobile
Web03 | 2.8.141220.1 | Last Updated 31 Jan 2014
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100