Click here to Skip to main content
11,484,162 members (70,209 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: ASP.NET WebService
I have created one webservice and DB in Ms access. now i need to change it to sqlserver db. I replaced to sqlserver. but when i deployed in IIS still its in Ms access.

What is the problem.please let me know.
Posted 18-Apr-13 1:27am
Edited 14-May-13 4:07am
Code-Hunt7.1K
v2
Comments
Member61 at 18-Apr-13 6:34am
   
How u changed? Check the connection string....
Lakshmimsridhar at 18-Apr-13 6:37am
   
i first open it normally and changed conncetion string and replaced oledbconncetion to sqlconnection saved it. and then deployed in iis. i opened in local iis then its still in oledb.

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Lakshmimsridhar

You need to check the following.
Update service reference in the client program
Connection string may be wrong

Thanks
SP
  Permalink  
Comments
Lakshmimsridhar at 18-Apr-13 8:24am
   
whatever i changed that only not changing. i changed connection string everything later i deplaoyed then also same

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Sergey Alexandrovich Kryukov 210
1 Frankie-C 155
2 Raje_ 155
3 OriginalGriff 147
4 Maciej Los 110
0 Sergey Alexandrovich Kryukov 8,489
1 OriginalGriff 7,943
2 Sascha Lefèvre 3,114
3 Maciej Los 2,581
4 Richard Deeming 2,370


Advertise | Privacy | Mobile
Web04 | 2.8.150520.1 | Last Updated 14 May 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100