Click here to Skip to main content
11,930,069 members (45,241 online)
Rate this:
Please Sign up or sign in to vote.
See more: (untagged)
I submitted an article for review, but received no notification -- and in my submitted articles says 0.

How can I be sure it sent successfully?
Posted 25-Apr-13 6:44am
Rate this: bad
Please Sign up or sign in to vote.

Solution 1

Please don't use Q&A for questions on site issues; for this issue use the Article Writing[^] forum. But please be patient, submitted articles can take a few days to get published.
Rate this: bad
Please Sign up or sign in to vote.

Solution 2

It might be a bit of wait if you submitted it by mail. I would advise to prefer fully automatic Web-based submission:[^].

This way, you can see the status of the publication of every steps. A while ago, I used to see and report some minor problems in the status and its state machine. If you see some glitches, you can leave a message (there is a field for that) to the editors and ask to raise an issue, but generally, you report the issues here:[^].


This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month

Advertise | Privacy | Mobile
Web02 | 2.8.151126.1 | Last Updated 25 Apr 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100