Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: TFS Bug
This problem occurs when someone with admin permissions adds new iteration. Iteration is there but not all of other users can see new iteration. We use TFS 2010.
I don’t know is it due to network or TFS settings. If someone had similar problem please share a working solution.
Posted 29-Apr-13 9:50am

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

We solved this by deleting cache on server.
Browse to
\Microsoft Team Foundation Server 2010\Application Tier\Web Services\_tfs_data
Find all folders named with random GUID sequence and delete those folders.
Everything should work now except you need to delete folders each time you add new iteration. Not sure why but in most cases when new iteration was added we needed to do this. Probably some bug in TFS.
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 381
1 Sergey Alexandrovich Kryukov 265
2 Praneet Nadkar 237
3 Marcin Kozub 225
4 /\jmot 189
0 OriginalGriff 8,284
1 Sergey Alexandrovich Kryukov 7,407
2 DamithSL 5,614
3 Maciej Los 4,989
4 Manas Bhardwaj 4,986


Advertise | Privacy | Mobile
Web04 | 2.8.1411023.1 | Last Updated 29 Apr 2013
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100