Click here to Skip to main content
11,493,937 members (60,329 online)
Rate this: bad
good
Please Sign up or sign in to vote.
Hey guys,

I'm having a problem when I start the Azure Storage Emulator:
Error Message
I have tried to do the tips in the url informed into the window, but nothing is working. Anyone can help?
Posted 30-Apr-13 10:50am
Comments
JasonMacD at 30-Apr-13 16:09pm
   
What is your code doing, a DB is being created that already exists per the error. Show us some of your code where the error is happening.
helioscarbex at 30-Apr-13 16:50pm
   
If I try to open the local storage of the Azure Emulator, this error happens. Just this. Sorry, if I am not clear, :D .

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

The answer is the following:
    C:\> SqlLocalDb i
    v11.0
    C:\> SqlLocalDb stop   "v11.0"
    C:\> SqlLocalDb delete "v11.0"

References: http://www.mssqltips.com/sqlservertip/2694/getting-started-with-sql-server-2012-express-localdb/ and http://www.codeproject.com/Questions/542249/CanplusnotplusRunplusAzureplusApplicatioinplusGetp"
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Sergey Alexandrovich Kryukov 448
1 F-ES Sitecore 229
2 Nakul Chaudhari 225
3 OriginalGriff 225
4 CPallini 215
0 Sergey Alexandrovich Kryukov 10,237
1 OriginalGriff 8,730
2 Sascha Lefèvre 3,664
3 Maciej Los 3,392
4 Richard Deeming 2,500


Advertise | Privacy | Mobile
Web01 | 2.8.150520.1 | Last Updated 30 Apr 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100