Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
I built one distributed application where we have one web service, one web application and one android application which was built with Xamarin Studio and VS2010. When I run my android application on my phone it shows all fields, but when I enter all data in the text fields and click on submit button then it is not working
Please, if anybody knows the solution for this problem then tell me.
Posted 5-May-13 22:25pm
Edited 12-May-13 22:55pm
v4
Comments
Sergey Alexandrovich Kryukov at 6-May-13 3:28am
   
There are too many ways to screw up things. How can we know which way did you prefer?
—SA
Member 10031061 at 8-May-13 0:56am
   
it is not working properly means when i clicked on submit button it can not interact with the web service of my project. Because whatever data i entered on my phone that will be send to the web service. but after clicking on "Submit" button it is not interact with web service. i debug my code on phone it shows build successfully.
Member 10031061 at 8-May-13 1:21am
   
Sergey Alexandrovich Kryukov------ tell your prefer way.....

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

dear,
 
share logcat i will help u.
  Permalink  
Comments
Member 10031061 at 16-May-13 23:22pm
   
@mekalareddy my application is developed in .net no logcat for it

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 245
1 Jochen Arndt 155
2 PIEBALDconsult 150
3 Afzaal Ahmad Zeeshan 120
4 DamithSL 115
0 OriginalGriff 5,695
1 DamithSL 4,591
2 Maciej Los 4,012
3 Kornfeld Eliyahu Peter 3,480
4 Sergey Alexandrovich Kryukov 3,190


Advertise | Privacy | Mobile
Web04 | 2.8.141220.1 | Last Updated 13 May 2013
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100