Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: biztalk
Hi
 
I am trying to send an email from biztalk orchestration. i refered the below url to get it acheived.
 
http://www.nullskull.com/a/1408/sending-smtp-email-from-within-biztalk-orchestration.aspx
but while constructing the message i am getting the following error.
 
msg_op = msg_rcv;
msg_op(SMTP.Subject) = "SMTP Adapter Mail";
msg_op(SMTP.From) = "praveenaps@nousinfo.com"
 

in the above statements am getting error saying
 
" identifier FROM does not exist in smtp, are you missing any assembly reference "
" identifier SUBJECT does not exist in smtp, are you missing any assembly reference "
 
please let me know to proceed further.
 
Regards
Praveena
Posted 8-May-13 3:24am
Edited 8-May-13 3:27am
vijay__p4.7K
v2

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Hi,
 
Check whether you have configured SMTP adapter in Biztalk
 
BizTalk Admin Console->Platform Settings->Adapters->SMTP
 
Also, use SMTP adapter file sending the messages from orchestration.
 
Thanks
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 George Jonsson 215
1 Kornfeld Eliyahu Peter 169
2 OriginalGriff 120
3 PIEBALDconsult 110
4 BillWoodruff 85
0 OriginalGriff 6,165
1 DamithSL 4,658
2 Maciej Los 4,087
3 Kornfeld Eliyahu Peter 3,649
4 Sergey Alexandrovich Kryukov 3,294


Advertise | Privacy | Mobile
Web02 | 2.8.141220.1 | Last Updated 24 Jun 2014
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100