Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: C++ Linux QT
Hi
 
I have adding the Qtserialport to my Qt 4.8 in ubuntu12.04 and try to run the example in instruction but I got this Errors :
 

http://up.download.ir/di-9OIV.png
Posted 11-May-13 1:24am
hor_313644
Edited 11-May-13 17:09pm
v4
Comments
Sandeep Mewara at 11-May-13 6:34am
   
What is the issue that you face when you try it?
hor_313 at 11-May-13 7:19am
   
nothing!!
Better than I say I don't know what do I must do for adding that to my Qt?
I cant understand that instruction and I'm newbie in Qt and unbuntu
Marco Bertschi at 11-May-13 7:21am
   
Do you know C++, at least?
Marco Bertschi at 11-May-13 7:20am
   
What is the error you get?
At which point are you stuck?
hor_313 at 11-May-13 8:04am
   
Getting the source code
For users
 
To get the current snapshot source code repository as an archive of WEB browser is enough to click on this [qt.gitorious.org] link, the download will start automatically.
 
For those who want to use Git can run the following command:
 
git clone git://gitorious.org/qt/qtserialport.git
hor_313 at 11-May-13 8:05am
   
What command I must write in terminal to download that ? Ad how can I know where they will be storage in my computer , for next step of installation

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 2

Answered only to remove from unanswered list - solved by OP.
  Permalink  
Comments
hor_313 at 13-May-13 2:41am
   
can you explain more? solved by OP ?!

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



Advertise | Privacy | Mobile
Web03 | 2.8.150129.1 | Last Updated 12 May 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100