Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: C++ C
class·$(Class·name)|
{
public:
····$(Class·name)();
····~$(Class·name)();
protected:
private:
};
 
in above code, those dots should be spaces. i pressed space bar, and it is shown as dots though it doesnt show any problem in compiling .
 
plz help me to get rid of this, its irritating .
Posted 12-May-13 19:52pm
Comments
Sergey Alexandrovich Kryukov at 13-May-13 0:59am
   
Off-topic!
 
It has nothing to do with programming. This is just the artifact of the editor you use; and you did not even provide any relevant information. Just don't post such things, no one has to care about your irritation. If you care, use some other editor or find out how to use this one...
 
—SA
Mohibur Rashid at 13-May-13 2:45am
   
This setup goes to view menu, go there and fix it

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Its a small setting in your editor. In view, or in personalization or some similar setting, you must have checked the "Show spaces and tabs" or something to that effect.
  Permalink  
Comments
H.Brydon at 13-May-13 21:52pm
   
Right, or "show whitespace". +5 for your answer.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Maciej Los 315
1 OriginalGriff 233
2 Aajmot Sk 224
3 Richard MacCutchan 220
4 Marcin Kozub 210
0 OriginalGriff 7,853
1 Sergey Alexandrovich Kryukov 7,107
2 DamithSL 5,604
3 Manas Bhardwaj 4,986
4 Maciej Los 4,790


Advertise | Privacy | Mobile
Web03 | 2.8.1411023.1 | Last Updated 13 May 2013
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100