Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
Hi All,
 
I am workingon a project to convert a web service to a WCF service. Web service is working all fine with all the arrembly references. I added a new WCF service aaplication and added all the references as that of web service applciation. But when I try to browse my .svc file I am getting< the following error.
 
Could not load file or assembly 'abc.DLL' or one of its dependencies. The specified module could not be found.
 
The abc.dll is using the cpp code, it is a .dll built on cpp.
 
Solutions I already tried
1. VC++ 2010 already installed on my machine.
2. Tried looking through ILDASM to check the assembly dependency (No Success Frown | :( ).

 
Please advice.
 
Thanks.
 
"Happy coding"
Posted 16-Jun-13 22:56pm
TapasU719
Comments
Sunasara Imdadhusen at 17-Jun-13 6:46am
   
Could you please check your target framework version for the project and dll. it should be same
TapasU at 18-Jun-13 3:57am
   
Thanks Sunasara. I had seen the framework earlier.Anyways, I got it resolved, I added the reference again and removed the one from the Bin folder. As my abc.dll was consumed in other poject using the dllImport word. so I think issue was coming because of execution path. Thanks anyways.
Sunasara Imdadhusen at 19-Jun-13 8:14am
   
Great!!!

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 277
1 Maciej Los 230
2 BillWoodruff 205
3 Sergey Alexandrovich Kryukov 195
4 DamithSL 165
0 OriginalGriff 5,130
1 DamithSL 4,157
2 Maciej Los 3,650
3 Kornfeld Eliyahu Peter 3,460
4 Sergey Alexandrovich Kryukov 2,811


Advertise | Privacy | Mobile
Web04 | 2.8.141216.1 | Last Updated 17 Jun 2013
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100