Click here to Skip to main content
11,413,648 members (62,594 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: PHP jQuery
i have two issues that i have problem with them and i dont really know where to start looking and how to handle them
i guess that they are related:

first one is jquery issue...

when i load the page on my computer (local) all appear right:

if($('.error',$formId).length) {
            return false;
        }
    else{ 
        $('#btn-submit').fadeOut(200, function() {
              $('#btn-submit').attr("src","images/Site_Images/checkMark.jpg");
              $('#btn-submit').fadeIn(200);
              $('#btn-submit').removeAttr('onmouseover').removeAttr('onmouseout');
        });
 
         // $formId.trigger('submit');
        }

the check mark image appear.

when i load my site in wamp server and remove the comments from--> // $formId.trigger('submit');

so the form will submit then the 2 issues occur :
( if i leave the submit line comment out then the image appear right )

it has to be something with the form submit.

first is the check mark that doesnt appear, instead a rectangle border appear .
and second is after submit. all the form disappear.

any help would be appreciate ..

Thanks in advanced.
Posted 3-Nov-12 15:25pm
eran11341

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 404
1 Maciej Los 210
2 Sascha Lefévre 200
3 KARTHIK Bangalore 145
4 ProgramFOX 130
0 Sergey Alexandrovich Kryukov 9,035
1 OriginalGriff 7,387
2 Maciej Los 3,640
3 Abhinav S 3,298
4 Peter Leow 3,084


Advertise | Privacy | Mobile
Web02 | 2.8.150427.1 | Last Updated 5 Nov 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100