Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: Ruby Vimeo
I do config with this:
============================
>./configure --prefix=/usr/local --enable-gui=no --without-x --disable-nls --enable-multibyte --with-tlib=ncurses --enable-pythoninterp --enable-rubyinterp --with-ruby-command=/usr/bin/ruby --with-features=huge
------------------------------
and here is my os info:
[samuel@HP6520s src]$ ruby -v
ruby 1.8.7 (2011-06-30 patchlevel 352) [i386-linux]
[samuel@HP6520s src]$ which ruby
/usr/bin/ruby
---------------------------------
but after i config the makefile , it show the following:
67 checking --enable-rubyinterp argument... yes
68 checking --with-ruby-command argument... /usr/bin/ruby
69 checking for /usr/bin/ruby... no    //--------why no???
,
and after i make install vim , it don't support ruby.
================================================================
who can tell me why ??? thanks a lot.
Smile | :)
 
[edit]text block added[/edit]
Posted 11-Nov-12 0:54am
Edited 11-Nov-12 1:08am
47.5K
v2

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Maciej Los 590
1 OriginalGriff 535
2 CPallini 285
3 Peter Leow 185
4 RyanDev 161
0 OriginalGriff 5,784
1 Sergey Alexandrovich Kryukov 4,838
2 Peter Leow 3,009
3 Maciej Los 2,894
4 DamithSL 2,465


Advertise | Privacy | Mobile
Web03 | 2.8.140721.1 | Last Updated 11 Nov 2012
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100