Click here to Skip to main content
11,926,805 members (54,017 online)
Click here to Skip to main content
Add your own
alternative version

Tagged as


10 bookmarked

How to fix Visual Studio 2008 Intellisense for JQuery 1.6.1

, 24 Jun 2011 CPOL
This article shows how to fix the error “Error updating JScript IntelliSense” and restore full Intellisense support in your ASP.NET Web Applications that make use of JQuery 1.6.1


Members may post updates or alternatives to this current article in order to show different approaches or add new features.

No alternatives have been posted.


This article, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)


About the Author

Massimiliano Giustizieri
Software Developer Exprivia
Italy Italy
I am 29 and I have a degree in Computer Science at the University of Bari (Italy) that I achieved with Full Marks and Honors.
My main fields of interest are in the world of Windows and the .NET framework.
I am currently employed as a Senior and Sharepoint developer at Exprivia.
In the past I used to develop software in VC++, WPF/Silverlight, C#, and a number of other .NET related tecnologies.

| | Privacy | Terms of Use | Mobile
Web04 | 2.8.151126.1 | Last Updated 24 Jun 2011
Article Copyright 2011 by Massimiliano Giustizieri
Everything else Copyright © CodeProject, 1999-2015
Layout: fixed | fluid