Click here to Skip to main content
Click here to Skip to main content
Add your own
alternative version
Go to top

XSS vulnarability detection tool for JSP

, 30 Jul 2013
A tool to detect unsafe use of EL which leads to XSS vulnarability.
JSPValidator-1.0.5.zip
.classpath
.project
build.properties
buildno.properties
lib
commons-cli-1.2.jar
commons-io-2.4.jar
commons-lang-2.6.jar
ecj-4.2.2.jar
jasper-6.0.36.jar
jasper-el-6.0.36.jar
jsp-api-2.1.jar
jstl-1.2.jar
juli-6.0.36.jar
servlet-api-2.4.jar
logging.properties
src
org
apache
jasper
compiler
freeware
fileutils
web
WEB-INF
TestPage.jsp

By viewing downloads associated with this article you agree to the Terms of Service and the article's licence.

If a file you wish to view isn't highlighted, and is a text file (not binary), please let us know and we'll add colourisation support for it.

License

This article, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

Share

About the Author

Prasad Khandekar
Software Developer (Senior) Freelancer
India India
I am a software professional with over 20 years of commercial business applications design and development experience.
 
My programming experience includes Java, Spring, .NET, Classic VB & ASP, Scripting, Power Builder, PHP, Magic & far far ago FoxPro, C, Assembly and COBOL.
 
From last 11 years I am mostly working with Java Technology. I am currently available to take up new assignments.

| Advertise | Privacy | Mobile
Web04 | 2.8.140916.1 | Last Updated 30 Jul 2013
Article Copyright 2013 by Prasad Khandekar
Everything else Copyright © CodeProject, 1999-2014
Terms of Service
Layout: fixed | fluid