Click here to Skip to main content
14,028,787 members
Rate this:
 
Please Sign up or sign in to vote.
I am facing following issue

NETSDK1064 Package AsyncUsageAnalyzers, version 1.0.0-alpha003 was not found. It might have been deleted since NuGet restore. Otherwise, NuGet restore might have only partially completed, which might have been due to maximum path length restrictions.

Can anyone help me resolve this?

What I have tried:

Actually I cleared the Nuget Cache from my VS 2017, after that i started facing this problem. I tried to install this package using command "Install-Package AsyncUsageAnalyzers -Version 1.0.0-alpha003" but not success.
Posted
Updated 21-Mar-19 6:45am

1 solution

Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 1

It's a pre-release package, so you'll need the IncludePreRelease flag to install it:
Install-Package AsyncUsageAnalyzers -Version 1.0.0-alpha003 -IncludePrerelease

Pre-release versions in NuGet packages | Microsoft Docs[^]

NB: That package has not been updated in four years, and the GitHub repository[^] has been archived.
   

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month


Advertise | Privacy | Cookies | Terms of Service
Web03 | 2.8.190419.4 | Last Updated 21 Mar 2019
Copyright © CodeProject, 1999-2019
All Rights Reserved.
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100