Click here to Skip to main content
15,789,952 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more:
I keep getting this error when I build my project. The project was converted to 2.0 from 1.1. The NAMESPACE in question exists and is added to the solution. The unit reporting the error is Global.asax.cs sitting an App_Code folder. Also another 2 units in the same folder are reporting same error about same NAMESPACE plus another one. Again the assemblies are added as references to the project.


Updated 1-Feb-11 10:49am

For what it's worth, I remember seeing the same symptoms when the target framework of the referenced assembly was ".NET Framework 4", but I was referencing it from a class library with the target of ".NET Framework 4 Client Profile". Once I changed the target framework of my class library to match that of the referenced assembly, the problem disappeared.
Share this answer
Take a look at the Note part in this page[^] from MSDN.

Could this be the cause of your problem?
Share this answer
Nairdaj 1-Feb-11 16:53pm    
Nope, I tried boths ways, using projects and pointing directly to files. None of them are working.
Henry Minute 1-Feb-11 16:54pm    

Worth a try though. :)

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month

CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900