Click here to Skip to main content
14,741,306 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Hi everyone,

I have created one outlook Add In using c#. Target frame work is set as 4.0. I have included 4.0 frame work and Microsoft visual studio 2010 tools for office runtime as prerequisites. After installation in client pc I am getting a message

"The common language runtime could not be loaded by <application>. Contact your administrator for further assistance."

Client PC is having Windows 7 with office 2010.


Thanks in advance
Posted

1 solution

what have you tried ? have you done through this http://msdn.microsoft.com/en-us/library/6s0wczt9(v=vs.90).aspx[^] for example ?
   
Comments
Kiran Wilson 19-Nov-14 5:51am
   
yes, I have tried this,
both machines already have framework 4.0

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900