Click here to Skip to main content
13,094,732 members (82,800 online)

System Admin

QuestionGit Problem Pin
Member 81895223-Nov-12 11:53
memberMember 81895223-Nov-12 11:53 
I am trying to install Git on my lucid vpn, I followed this tutorial.[^]

It worked until I run this command:
src/gl-system-install ~/bin ~/share/gitolite/conf ~/share/gitolite/hooks

Which it outputs

bash: src/gl-system-install: No such file or directory

I can't find anything on it, it is my first time running gitolite anyone have any advice?

Found a directory gl-system-install

modified 3-Nov-12 22:25pm.

AnswerRe: Git Problem Pin
Richard MacCutchan3-Nov-12 21:37
mvpRichard MacCutchan3-Nov-12 21:37 
GeneralRe: Git Problem Pin
Albert Holguin20-Nov-12 7:53
memberAlbert Holguin20-Nov-12 7:53 
GeneralRe: Git Problem Pin
Richard MacCutchan20-Nov-12 21:11
mvpRichard MacCutchan20-Nov-12 21:11 
AnswerRe: Git Problem Pin
Albert Holguin20-Nov-12 7:52
memberAlbert Holguin20-Nov-12 7:52 

General General    News News    Suggestion Suggestion    Question Question    Bug Bug    Answer Answer    Joke Joke    Praise Praise    Rant Rant    Admin Admin   

Use Ctrl+Left/Right to switch messages, Ctrl+Up/Down to switch threads, Ctrl+Shift+Left/Right to switch pages.

Advertise | Privacy |
Web04 | 2.8.170813.1 | Last Updated 21 Jul 2017
Copyright © CodeProject, 1999-2017
All Rights Reserved. Terms of Service
Layout: fixed | fluid