The Lounge is rated Safe For Work. If you're about to post something inappropriate for a shared office environment, then don't post it. No ads, no abuse, and no programming questions. Trolling, (political, climate, religious or whatever) will result in your account being removed.
According to democrats, that's okay (and it's called "full term abortions" now.).
".45 ACP - because shooting twice is just silly" - JSOP, 2010 ----- You can never have too much ammo - unless you're swimming, or on fire. - JSOP, 2010 ----- When you pry the gun from my cold dead hands, be careful - the barrel will be very hot. - JSOP, 2013
You have my blessings on the underscore
But why is there a comment that just puts the two words of the function name in a different order?
Why not change the function name to _Terminate_Users (or TerminateUsers if you want to do it right ) so it's slightly more readable and ditch the comment?
I find the comment more problematic.
But it's good that I instill fear in those that write code of dubious quality*
* The quality of code shall be measured by braceless single line if statements, indentation, lack or abundance of white space, naming conventions and comments.
Whether the code does what it should do is of secondary concern.
Code written in Java shall be considered bad quality by default.