Click here to Skip to main content
14,360,121 members
Rate this:
Please Sign up or sign in to vote.
See more:
Hi,

I am getting below error while migrating from Adwords v201406 to v201506... Please help me...Thanks in Advance..


<soap:Body>
- <soap:Fault>
<faultcode>soap: Server</faultcode>
<faultstring>[AuthenticationError.CLIENT_CUSTOMER_ID_IS_REQUIRED @ ; trigger:'<null>']</faultstring>
- <detail>
- <ns2:ApiExceptionFault xmlns="https://adwords.google.com/api/adwords/cm/v201506" xmlns:ns2="https://adwords.google.com/api/adwords/mcm/v201506">
<message>[AuthenticationError.CLIENT_CUSTOMER_ID_IS_REQUIRED @ ; trigger:'<null>']</message>
<ApplicationException.Type>ApiException</ApplicationException.Type>
- <errors xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:type="AuthenticationError">
<fieldPath />
<trigger><null></trigger>
<errorString>AuthenticationError.CLIENT_CUSTOMER_ID_IS_REQUIRED</errorString>
<ApiError.Type>AuthenticationError</ApiError.Type>
<reason>CLIENT_CUSTOMER_ID_IS_REQUIRED</reason>
</errors>
</ns2:ApiExceptionFault>
</detail>
</soap:Fault>
</soap:Body>
Posted
Comments
Afzaal Ahmad Zeeshan 7-Sep-15 13:28pm
   
There is a problem with your code, that is not able to execute. I would say, that you consider debugging your service's code-behind.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100