Click here to Skip to main content
14,830,046 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more: , +
install-package : Unable to resolve dependencies. 'entityframework 5.0.0' is not compatible with 
'Microsoft.AspNet.Identity.EntityFramework 2.2.1 constraint: entityframework (≥ 6.1.0)'.
At line:1 char:1
+ install-package entityframework -version 5.0.0.0
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : NotSpecified: (:) [Install-Package], Exception
    + FullyQualifiedErrorId : NuGetCmdletUnhandledException,NuGet.PackageManagement.PowerShellCmdlets.InstallPackageCommand
Posted
Comments
George Jonsson 7-Nov-15 22:28pm
   
So what is your question?
5.0.0 < 6.1.0, right?
You need a later version of entityframework.
iamvinod34 7-Nov-15 22:49pm
   
my vs 2015..
entity framework6.1.3 is there in my vs 2015 but i want entity framework 5.0.0
because entity framework6.1.3 version not compatibility for vs 2015 ...
thq u ....
help me plz...
how to install entity framework 5.0.0?

1 solution

You're saying that Entity Framework 6.1.3 doesn't work in a Visual Studio 2015 project? Wrong. I know for a fact that it does.

You can't use EF 5.0 in your project anyway. The AspNet.Identity framework version you're using requires 6.1.0 or above. You can't go back.
   
v2

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900