Click here to Skip to main content
14,698,201 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I Develop a winform C# app with SQL compact, I install on user pc and works perfect, but I tried to install in other user pc and show is not a valid Win32 application. (Exception from HRESULT: 0x800700C1), I deploy with click once and I'm selecting any pc, the only different in this pc its that have windows 10, how could I solve, or how could I know what's the issue.

thanks.

What I have tried:

deploy winform C# with click once, net framework 4, sql compact
Posted
Comments
David_Wimbley 6-Sep-16 14:43pm
   
Not sure if this is even close as the error isn't clear to me but try changing the target of the application from any pc to x86 or 64bit. Could also make sure the target computer has .net 4 installed properly (i think it does since you said its windows 10). Make sure your app isn't deploying with .net client profile as well.
Member 12723480 6-Sep-16 15:04pm
   
this what show:

https://lh3.googleusercontent.com/6Z5g87Pv43tQFjkAs5yZMtzrV84ea0V3PFYSrmSI5OKAOGbwBgQRGz-Cz5Fp-wOiN_qw7cNutnvH79QpSWkOdV222UK_Qnumzl_AOuFFLXb2oUfvMxjUQK70NMkhZsJS9ONE26A5UcCTgZQ4GPQSzQBJwIE2dS78q3iEpIXMl0nBvkznFi265CAarz6sDIW2ff-WxVJA9yfq0wMGIEzYqVTClDQaLTqy9JvDLEyobTGrIBXkSEpH8RoczdhvxRpp-ReEqtXOIapL58b0SzyOtvXsT7mKUJxRCxkepUrDcp5TW7UeZWK5AerwRoqYMpWsyrShzhhbs0ZytHgPtkSJSlr0W0b4E1Cn6TdEYO03CAba31FGld99DJDtkr3blmKLsPJfBAf3wVStIHYKVrE0puU4k7GpYQE9lWGFPDc5wKNXnbZkGs8UAmFv6WjQ4rMwI8M9qjlKKpfN22IT9iZcWtQpRL-PDVa5gbMwp_28Gj_EGpn5dY-kx4rMl3rw5OLCgThB1ld909Leb4I3e-Q68Bcj92GQyepl7e3qeD0U5WwIA-xbLXRunHN75neBBvtFyT-AXlrS2NELqpjUr0xcE8FzfK6qgMBSnSe3rxCRmNUG3-zL=w594-h434-no

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900