Click here to Skip to main content
15,306,017 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
hello friends,

I am getting problem in debugging on visual studio 2015, I can only run program by cntr+f5 but not with f5
getting error:-

"unable to launch configured visual studio development server. invalid pointer"
please help, I don't wanna reinstall visual studio 2015 again. if any plugin or .dll file missing, please send me link or any optimal solution for this problem.

What I have tried:

I tried to find Webdev.WebServer.exe
but I did not get it.
what is the solution for this problem?
Posted
Updated 27-Sep-16 22:27pm

1 solution

We have no idea, but Google might.
If you get a wierd error message, start by Googling it - you are unlikely to be the first: unable to launch configured visual studio development server. invalid pointer - Google Search[^]
Follow a few of those links, and see if you find any that fit the rest of your situation.
If you don't, contact Microsoft - their tech support is often annoying, but also can be very good.
   

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900