Click here to Skip to main content
13,732,725 members
Rate this:
 
Please Sign up or sign in to vote.
See more:
Could not load file or assembly 'TwainDotNet, Version=1.0.0.0, Culture=neutral, PublicKeyToken=d3cd6e1539fa8c71' or one of its dependencies. An attempt was made to load a program with an incorrect format.


What I have tried:

i am also set my Set my project to x86 to use TwainDotNet.

i don't know what to do now... :(
Posted 6-Nov-17 23:14pm
Updated 7-Nov-17 20:57pm

1 solution

Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 1

Hi Ketan,
I had the same error when a dependant dll file I copied had zero bytes. Use File Explorer to check the size of any dll's that your program needs and make sure they are not zero bytes in size.
Cheers
  Permalink  
Comments
ketan Ram Patil 8-Nov-17 5:19am
   
Thank you For your valuable replay. i am also checked in the file explorer dll size is not empty.
:(

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month


Advertise | Privacy | Cookies | Terms of Service
Web01-2016 | 2.8.180920.1 | Last Updated 8 Nov 2017
Copyright © CodeProject, 1999-2018
All Rights Reserved.
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100