Click here to Skip to main content
14,830,889 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I had build some projects in cmaake and then when i run in vs2015 i am getting thing error
Error MSB6006: "cmd.exe" exited with code 1
its pointing to this line in microsoft.cppcommon.targets

<CustomBuild
Sources ="@(CustomBuild)"
BuildSuffix ="$(_BuildSuffix)"

TrackerLogDirectory ="%(CustomBuild.TrackerLogDirectory)"
MinimalRebuildFromTracking ="%(CustomBuild.MinimalRebuildFromTracking)"

TLogReadFiles ="@(CustomBuildTLogReadFiles)"
TLogWriteFiles ="@(CustomBuildTLogWriteFiles)"
TrackFileAccess ="$(TrackFileAccess)"
ToolArchitecture ="$(CustomBuildToolArchitecture)"
TrackerFrameworkPath ="$(CustomBuildTrackerFrameworkPath)"
TrackerSdkPath ="$(CustomBuildTrackerSdkPath)"

AcceptableNonZeroExitCodes ="%(CustomBuild.AcceptableNonZeroExitCodes)"
>

can anyone suggest me how to resolve thid problem

What I have tried:

i tried by changing setting and downloaded the buildtools again and installed
Posted
Comments
Richard MacCutchan 4-Dec-17 6:20am
   
You need to check all the log messages to see which part of the build cause the error.
Jochen Arndt 4-Dec-17 6:22am
   
There may be multiple reasons. Just search for the error message and check if the reasons mentioned by others might apply in your case.

It is impossible to provide better help here because that would require having all project files.
RedDk 4-Dec-17 15:33pm
   
What is "cmaake"?

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900