Click here to Skip to main content
15,071,480 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Hi,

I have a SSIS package which contains different sequence container for Credit card, Debit Card etc. Each container executes after completion of parent container execution.
The problem is when I execute the whole package, it executes first 2-3 containers (e.g - Credit Card and Debit Card) then gets Index out of bound error in next container (In a script task inside a data flow task).

But when I put a debug point inside the script component it executes fine and throws no error. Even if I execute each container separately then there is no error. I am totally confused with this. Please help if anyone have any idea.

What I have tried:

I tried to delay the execution of the script component but the compiler doesn't even compile the script component. It throws the error when source rows tries to get into the script component.
Posted
Updated 3-Sep-21 4:03am
Comments
Member 15329613 3-Sep-21 11:37am
   
You'll have to look at the stack trace to see where specifically it is happening. But without being able to see more I'm not sure what anyone can tell you.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900