Click here to Skip to main content
15,941,293 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I have deploy my asp.net project online by using plesk economy of godaddy.How to set default url such as xyz.com/abc/home at the time of typing just xyz.com . At the time of working on visual studio ,i set the home page as default page and it work perfectly during development. But after deployment on godaddy/online ,typing just xyz.com ,it shows
Server Error in '/' Application.
http 404 error. I have to specifically type xyz.com/abc/home for its working.

What I have tried:

what settings or configuration do i need change to set particular page as default url. I have tried making changes routconfig file but its not working.
Posted
Updated 12-Nov-18 8:13am
Comments
MadMyche 12-Nov-18 13:43pm    
Is this an MVC app? Do you have Redirects installed of some type?

1 solution

In IIs there is a setting for the default document. Remove all the items in that list and add a reference to your home.aspx(I assume)
 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900