Click here to Skip to main content
15,501,036 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Hello fellow coders. I was going through the Microsoft tutorial on how to deploy a Node.js web app using Azure and following all guidelines very strictly. The whole set-up procedure (i.e. creating resource group, AppService Plan, etc.) in Azure Cloud Shell worked well. The deployment process, where I uploaded my app's contents to the cloud went well. But when I tried to navigate to my app in browser I would get "You do not have permission to view this directory or page." I have tried everything I could think of I don't know what the problem is. Please help me on this one. Thanks in advance.

What I have tried:

1. Triple checking setup code.
2. Restarting the app
3. Making sure that in the app's settings there was no authentication enabled or anything like this.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900