Click here to Skip to main content
15,746,534 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
hi I have a project developed using .NET Core 1.1 MVC and have just recently created a new repository in Azure DevOps. I have uploaded all the necessary files into the DevOps and build the project.
But I encounter an error stating "Packages failed to restore" and further troubleshooting leads to there are some packages(in house packages) failed the installation part. Whereas the rest of the packages(those from Microsoft, etc) succeeded. I am clueless on how can i make the DevOps to include the in house packages i have or is there any alternative for this?
I am very new to Azure DevOps and this is the first project I am deploying using Azure DevOps, any help would be much appreciated. Thank you.

What I have tried:

1. Tried to study Azure Artifacts but seems not the way.
Updated 22-Nov-21 2:48am

1 solution

I came across this old post, but here's a lead:
Install and manage NuGet packages in Visual Studio | Microsoft Docs[^]

I think a good option for you would be to add the internal source to your nuget.config in your project.

You probably found the solution by now. ;)
Share this answer

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900