Click here to Skip to main content
14,454,243 members
Rate this:
Please Sign up or sign in to vote.
How to install the Eclipse plugin for Flex (flesh).
I googled it, but didn't get any satisfactory answer.
Can someone help?
I already have Eclipse installed on my PC and just want the Flex plugin such that I can modify my .mxml files.

Thanks in advance!
Posted
Updated 8-Mar-11 23:58pm
v3
Comments
Manfred Rudolf Bihy 9-Mar-11 4:58am
   
Edited for grammr, spelling and niceness.
Manfred Rudolf Bihy 9-Mar-11 5:01am
   
What is your Eclipse version?
In what way were the answers you googled unsatisfactory?
If you don't tell us that why would you think we'd get satisfactory answers for you? :doh:
tanujm 9-Mar-11 5:07am
   
Thanks manfred..
my eclipse version is 3.6.1
i searched on google regarding how to install flex plugin on eclipse IDE and tried with the options suggested by people on google..but didn't succeed.
Rate this:
Please Sign up or sign in to vote.

Solution 3

well I am working on an application of RED 5 and in this I need to integrate FLEX in ECLIPSE IDE if any one can help me?

susheel kumar

www.susheelonline.com
   
Rate this:
Please Sign up or sign in to vote.

Solution 1

How about adobe's instructions here

http://www.adobe.com/support/documentation/en/flex/2/install.html[^]

Look for the heading

To install the Flex Builder 2 Eclipse plug-in on Windows:

By the way I got it from google.
   
Comments
tanujm 9-Mar-11 6:01am
   
Thanks Albin for your reply
I have already tried this ...
and for more infromation , i have flex 3.4 SDK and addon package but not getting how to configure on eclipse.
I don't want to download flash builder for that (which is free for 60 days trial) 440 MB file.
if you can help me out or you have tried this before .. your welcome !
Albin Abel 9-Mar-11 6:08am
   
Thanks for notifying me that Adobe missed this documentation. However then why don't you post this question in adobe or Eclipse forums. You may get better answers
Rate this:
Please Sign up or sign in to vote.

Solution 2

These do not work please help me this is very urgent



-susheel kumar

wwww.susheelonline.com
   
Comments
[no name] 7-May-13 21:27pm
   
No it is not urgent at all and this is not a solution to this 2 year old "question".

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100