Click here to Skip to main content
15,938,122 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Hello guys,
Can anyone tell me how to enable forms authentication.When i disable windows authentication from IIS and enable forms authentication, it starts giving error :\

"Unable to start debugging on the web server.Debugging failed because integrated windows authentication is not enabled."
I don't want to use windows authentication so how can i disable it and enable forms authentication.
Posted

1 solution

"Unable to start debugging on the web server.Debugging failed because integrated windows authentication is not enabled."
Sounds like you are using IIS as your webserver instead of Visual Stuido internal webserver. Further, you turned of the windows authentication in IIS in Authentication tab but you still have your authentication type in your Web.config file as windows.

Go and make that windows authentication to forms authentication in Web.Config. Give start url as per need.
 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900