Click here to Skip to main content
15,309,875 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more:
i have folder with some hidden files..

Even though i enable viewing hidden folders and files in control panel--?Folder option

it is not showing the hidden files...

why is it so?

any solution for this?

regards
karan
Posted
Comments
Sandeep Mewara 19-May-11 6:51am
   
Look for virus/trojan then!
karan joshua 19-May-11 7:07am
   
k thank u....
Sergey Alexandrovich Kryukov 19-May-11 14:48pm
   
Please, no textspeak on this site! Please, full capitalization, punctuation, spelling.
--SA

1 solution

1. Open Windows Explorer.
2. Open the "Tools" menu and click "Folder options...".
3. In the "Folder Options" dialog, open the "View" tab.
4. Turn the following check box on: "Display the contents of system folders".
5. Under "Hidden files and folders", click the option "Show hidden files and folders".
6. (optional) Turn the checkbox off: "Hide extensions for known file types".
7. Turn the checkbox off: "Hide protected operating system files".
8. Set remaining checkboxes to your preference.
9. Click "Apply".
10. Click "Apply to All Folders".
11. Click "OK".
12. Close Windows Explorer.
   
Comments
karan joshua 19-May-11 8:16am
   
stepwise explaination was very good...I have followed your steps...but when i do all these steps and check there the "Show hidden files and folders" option it is disabled once again...
hans.sch 19-May-11 8:32am
   
Maybe it is disabled by your company's policies? Ask your network admin.
karan joshua 19-May-11 8:42am
   
k thank very much....

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900