Click here to Skip to main content
12,997,210 members (76,706 online)
Rate this:
Please Sign up or sign in to vote.
See more:

I have created a domain service class (WCF RIA Services) for the current architecture of database using entity framework model.

I have added a method in domain service class which is used to get a record from two tables.

But the changes are not reflecting in silverlight file.

Kindly give me a solution for that!!!

Posted 9-Aug-11 4:06am
digimanus 9-Aug-11 10:31am
did you clean your solution and rebuild your solution?
Piyush Nandanwar 10-Aug-11 1:58am
I tried this ...but not worked...
digimanus 9-Aug-11 16:43pm
did you restart IIS?

1 solution

Rate this: bad
Please Sign up or sign in to vote.

Solution 1

Try clearing the browser cache and then reload the page. The XAP file has to be updated, also check for any script errors on the page. I know your question is old and you probably may have figured out the solution in which case I would request you to close this question.


This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month

Advertise | Privacy | Mobile
Web02 | 2.8.170622.1 | Last Updated 12 Oct 2011
Copyright © CodeProject, 1999-2017
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100