Click here to Skip to main content
13,353,462 members (65,312 online)
Rate this:
Please Sign up or sign in to vote.

When I open my teams project using the open source logger X.dll in Visual Studio 2005 i get the yellow triangle in the reference list and the warning "The referenced compontent "X" could not be found. I tried to remove and re-add the DLL to the references, from several locations. I also tried to set the reference path (which has not been set before), but nothing helps. I tried to delete the project files and get fresh files from Source safe, but that doesnt help either. I suddenly got some strange reference errors when building the project, and since that it refuses to recognize the "X" library.

Any suggestions on how to solve this are welcome, I'm a bit desperate being unable to work on the project.

Posted 17-Oct-11 21:54pm

1 solution

Rate this: bad
Please Sign up or sign in to vote.

Solution 1

Make sure the component that you are trying to add (i.e. X.dll) is supported in the new framework.
See if you can get the latest version of the component.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month

Advertise | Privacy |
Web01 | 2.8.180111.1 | Last Updated 18 Oct 2011
Copyright © CodeProject, 1999-2018
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100