Click here to Skip to main content
13,139,773 members (43,497 online)
Rate this:
Please Sign up or sign in to vote.
See more:
i am facing some port problem. i have broadband connection. i have connected like this.

phone line -> Belkin N1 wireless -through wire lan -> linksys E1200 -> WIFI(My laptop)

i want to open my port 26000 and 3426. But i can't open it.

I have tried to disable the firewall in Belkin N1. But no effect.

Also tried to port forward in belkin and also in e1200. not effect.

there is no error message but i can't communicate through this port.
Posted 19-May-12 9:29am
Updated 19-May-12 20:38pm
OriginalGriff 20-May-12 0:55am
Where do you want to open it, and why can't you?
What have you tried? What prevents you? Do you get errors?
Use the "Improve question" widget to edit your question and provide better information.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month

Advertise | Privacy |
Web03 | 2.8.170915.1 | Last Updated 20 May 2012
Copyright © CodeProject, 1999-2017
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100