Click here to Skip to main content
15,942,766 members
Please Sign up or sign in to vote.
5.00/5 (1 vote)
See more:
I have cloned one project from GitHub. when i tried to build that project, i am getting an error like

: "
Severity	Code	Description	Project	File	Line	Suppression State
Error		NuGet Package restore failed for project Application\BEL.FeedbackWorkflow: Unable to find version '1.5.2' of package 'WebGrease'.
  C:\Program Files (x86)\Microsoft SDKs\NuGetPackages\: Package 'WebGrease.1.5.2' is not found on source 'C:\Program Files (x86)\Microsoft SDKs\NuGetPackages\'.
  https://api.nuget.org/v3/index.json: Error downloading 'WebGrease.1.5.2' from 'https://api.nuget.org/v3-flatcontainer/webgrease/1.5.2/webgrease.1.5.2.nupkg'.
  Access to the path 'C:\Users\cloverspd1\.nuget\packages\webgrease\1.5.2\tools\WG.exe' is denied.
. Please see Error List window for detailed warnings and errors.				
"

What I have tried:

cleaned and rebuild the solution.still problem exists.
Posted
Updated 14-May-19 21:22pm

1 solution

Look at the error messages and check why the referenced file is missing or not accessible. If all else fails contact the owner of the package.
 
Share this answer
 
Comments
GaneshBodke11 15-May-19 3:49am    
tried everything but sill not found the solution.
Richard MacCutchan 15-May-19 4:18am    
"tried everything"
Well that is most unlikely. But either way it gives us no clue as to what is actually happening on your system.
GaneshBodke11 15-May-19 6:08am    
can you share your mail id?so that i will mail you the screenshot
Richard MacCutchan 15-May-19 9:06am    
Sorry, no. If you want help then post all information here. You can use one of the many image sharing sites and post the link here. Or better still capture the utpust and paste it into your question.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900