Click here to Skip to main content
13,559,785 members
Rate this:
 
Please Sign up or sign in to vote.
See more:
Hi guys,

I'm currently working on android project, that lead me to this sh*t :

I used HTC Inspire 4G with :
- Android Version 2.2.1
- Kernel version 2.6.32
- Build Number 1.80...
- and else should be known by google -_-

My question is : How to install .apk with manifest
.
.
<uses-sdk android:minSdkVersion="9"

            android:targetSdkVersion="10"/>
.
.


coz every time I tried it throws me : ..INSTALL FAILURE OLDER SDK..

I already aware that 2.2.1 belongs to API 8, but is there any ways to perform the installation with that manifest?

*updated :
or else, anyone know how to detect specific devices and pass it to androidmanifest.xml?
example :
.
.
if use_inpire_4G
..then minsdkVersion="8" goes here
else
..then minsdkversion="9" goes here
.
.

Thanks in advances
Posted 15-Jul-12 23:14pm
Updated 15-Jul-12 23:39pm
v2

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month


Advertise | Privacy | Cookies | Terms of Service
Web03-2016 | 2.8.180527.1 | Last Updated 16 Jul 2012
Copyright © CodeProject, 1999-2018
All Rights Reserved.
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100